Wetter: gut; WLAN: verschlüsselt

Das sind so Dinge, die ich gar nicht schätze. Hier auf dem Campingplatz sind zwei public WLANs installiert, eines am Empfang und eines in der Einkaufszone — es ist ein weitläufiges Areal, da flächendeckend WLAN ob eines Bruchteils an Nutzern zu installieren lohnt eher nicht.
Leider empfange ich das platzeigene WLAN an meinem Stellplatz nicht, bis vorgestern allerdings ca. 20 m entfernt zumindest ein anderes, »residence m3«, wohl von einem Platz auf der anderen Seite/der nächsten Bucht. Da ich es mit dem N810 nutzen konnte, solte ein Fonera als Relay gute Dienste leisten; als kleine Fingerübung wollte ich das eigentlich in der Nacht zum Freitag zusammenstöpseln und habe mir auch das notwendige Equipment (Mehrfachstecker, Verlängerung, spritzwassergeschütztes Behältnis) beim Schlechtwetter-Ausflug nach Foggia (ca. 80 Straßen-km entfernt) besorgt. Und was sehe ich jetzt?

ath0 Scan completed :
Cell 01 - Address: 00:14:C1:26:37:E0
ESSID:"residence m3"
Mode:Master
Frequency:2.437 GHz (Channel 6)
Quality=16/70 Signal level=-79 dBm Noise level=-95 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Extra:bcn_int=100
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Extra:wme_ie=dd180050f2020101000003a4000027a4000042435e0062322f00
Cell 02 - Address: 00:14:C1:26:33:CC
ESSID:"residence m3"
Mode:Master
Frequency:2.437 GHz (Channel 6)
Quality=10/70 Signal level=-85 dBm Noise level=-95 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Extra:bcn_int=100
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Extra:wme_ie=dd180050f2020101000003a4000027a4000042435e0062322f00

Richtig:

  1. Die Fonera würde das m3-WLAN auch direkt vor unserem Zelt empfangen (Laptop, N810, N95 zeigen kein WLAN an).

  2. Die m3-ler haben doch tatsächlich wohl am Donnerstag das WLAN auf Verschlüsselung umgestellt; auch mein N810 zeigt nun statt eines offenen WLANs eines mit starker Verschlüsselung an.

Nun habe ich keine exzessiven Downloads darüber gemacht; wie auch, mit einem N810 und, testweise, einem Medion akoya Mini, als Endgerät. Stellt sich also die Frage, ob das WLAN da noch im Aufbau war und jetzt entsprechend ausgebaut (und verschlüsselt) wurde – dafür spricht, daß am 20.07. noch kismet nur 00:14:C1:26:37:E0 gefunden hat – oder wie man festgestellt haben sollte, daß der Zugriff nicht aus dem m3-Komplex selbst kam. Naja, egal, eigentlich. In ca. 20 m empfange ich das platzeigene WLAN auf Kanal 1, dann werde ich das von dort halt repeaten — über einen zweiten Fonera, verschlüsselt, auf Kanal 6 ;)