Offener Brief an AVM

Liebe AVM,

mit der Fritz!OS Version 5.50 hast Du mich vor die Wahl von Pest oder Cholera gestellt. Pest: ‘ne Handvoll neuer AVM-Geräte kaufen, die das, proprietäre, »neue AVM-WiFi-Repeating« unterstützen, um damit z. B. meine 7570er zu ersetzen — Cholera: auf prä-5.50-Versionen bleiben und die Karavane weiterziehen lassen.

Aus mehreren, klar auch monetären, Gründen, habe ich mich für Cholera entschieden — aber dies bedeutet, daß Du nun einen Bugfix für mein 124.05.22 auf der der 7360 liefern mußt, da dort IPv6 karpott ist.

Wie Du ja richtungsweisend ausführst, wenn man das »neue Repeating« nicht mag, sollte man kein Update fahren:

Welche Alternativen gibt es?

Wenn Sie die bisherige WDS-Lösung mit Ihrer vorhandenen Hardware bevorzugen, sollten Sie Ihre FRITZ!Box nicht auf diese neue Version von FRITZ!OS updaten. Dies ist insbesondere dann ratsam, wenn sie noch veraltete, WDS-fähige Hardware nach dem WDS/WEP-Standard einsetzen möchten, trotz der damit verbundenen Sicherheitsbedenken, oder wenn Sie ältere FRITZ!Box-Modelle verwenden.

Gut, ich bevorzuge die alte Lösung nicht, brauche aber WiFi-Repeating zwischen allen meinen Boxen; da ab Fritz!OS 5.50 u. a. meine 7570 nicht mehr als Repeater einer Post-5.50-Fritzbox genommen werden können, bleibt nur, bei pre-5.50 zu bleiben.
Dummerweise hast Du, AVM, in Version 5.22 zumindest bei der 7360 IPv6 kaputt gemacht, weder ein automatischer Tunnel funktioniert (6to4), noch läßt sich z. B. zu Hurricane Electric manuell ein solcher konfigurieren (6in4). Ich brauche aber nun IPv6-Konnektivität an meinem VDSL-Anschluß — also jedem, den die 7360 bedient. Da ich nicht denke, daß Du mir meine 7570 in adäquate ISDN-fähige aktuelle Modelle umtauschen willst, bleibt nur ein 5.20er IPv6-Bugfixrelease, also mit WDS — oder Fritz!OS 5.x endlich auch für die von Dir leider verstoßene 7570 (was aufgrund der Nähe zur unterstützten 7270 doch eigentlich nicht so schwer sein kann?). Und warum eigentlich ent- oder weder bei WDS? Der alte Code ist doch da, einfach wahlweise AVM-WPA-WDS oder AVM-richtig-proprietär anbieten, das wäre doch kundenfreundlich.

Mit freundlichen Grüßen, auf Fritz!OS 5 für die 7570 hoffend,
   -ich