Drecks!OS

Offensichtlich hat AVM nicht nur den alten WDS-Modus begraben, seit Fritz!OS ist offensichtlich die Kompatibilität nur noch auf der Major-Version gegeben :-(

Ich habe etliche 7270er (v3), und bin Geschädigter des Ethernet-Problems, welches AVM – meiner Meinung nach, basierend auf den fehlenden Updates trotz belegtem Auftreten von Ethernet-Ausfällen mit Fritz!OS 06.05 bei der 7270v3 – dank der verkaufsfördernden Wirkung für neue Hardware nicht mehr adressiert. Eine 7270v3, Modell 2000 2403 – die von AVM erst weit nach den auftretenden Problemem mit 74.06.05, nämlich erst im November 2014 auf die End-of-Support- und gar erst im März 2015 auf die End-of-Maintenance-Listen gesetzt wurde –, läuft als UMTS-Uplink-Box mit 06.05, da dort der Huawei E398 unterstützt wird; mit 05.54 kommt leider nur »Gerät nicht bereit«.

Nun wollte ich in einem 3stöckigen Haus (EG, 1. OG, DG), wo die UMTS-FB im DG steht, mittels des Repeater-Features für gute WLAN-Abdeckung auch im EG sorgen und hängte eine auf Werkseinstellungen zurückgesetzte 7270v3 mit 05.54 als Repeater an die mit 06.05. Und wenngleich die 06.05 anzeigte, daß die 05.54 Repeater wäre: letztere strahlte meine SSID nicht aus, sondern stumpf weiter die “FRITZ!Box Fon WLAN 7270″-Kennung ab Werk. Umstellung auf meine SSID (und Angabe der Passphrase) zeigte im Scanner dann zweimal meine ID von unterschiedlichen BSSIDs — allein, es konnten sich keine Geräte verbinden (Windows scheiterte und schmollte dann; Android 4 versuchte nach dem Mißerfolg mit der stärkeren Basis die schwächere und hatte zumindest so eine wackelige Verbindung).

Wieder zwei Stunden Lebenszeit der neuen Produktpolitik von AVM geopfert :-( So versaut man sich als Hersteller den guten Ruf, die zunehmende Verdongelung (debug.conf weg, nun telnet aus neuen FWs verbannt) macht dann den Rest. Pfui, AVM :-(